martes, 22 de septiembre de 2015

Error con xml2-config

Si descargamos el código fuente de una aplicación y tratamos de compilarla debemos tener varias herramientas instaladas como gcc y make. Si a pesar de esto al tratar de ejecutar el comando ./configure nos podemos encontrar con el siguiente error:

configure: error: xml2-config not found. Please check your libxml2 installation.

Por intuición podríamos tratar de instalar el paquete libxml2, pero esto no va a solucionar el problema, el paquete que debemos instalar es el siguiente:

Para Ubuntu

sudo apt-get install libxml2-dev

Para Fedora

sudo yum install libxml2-devel

0 comentarios:

Publicar un comentario